security vulnerabilities

201
phpcs-security-audit — phpcs-security-audit is a set of PHP_CodeSniffer rules that finds vulnerabilities and weaknesses related to security in PHP code
Similar Security
65
laravel-security-checker — Added Laravel functionality to SensioLabs Security Checker. Adds a command to check for, and optionally emails you, vulnerabilities when they affect you.
Similar
28
laravel-composer-security — Laravel command to test security vulnerabilities in your composer files.
Similar Security
11
sptoolkit — Simple Phishing Toolkit is a super easy to install and use phishing framework built to help Information Security professionals find human vulnerabilities
Similar
10
PHP-csrf-security-classes — PHP security classes to avoid vulnerabilities.
Similar Security
8
Stickler — A collection of simplistic source code scanners and configuration tools designed to detect common security vulnerabilities and other potential issues.
Similar
6
bizonix/rips-scanner — RIPS is a static source code analyser for vulnerabilities in PHP webapplications. It was released during the Month of PHP Security (www.php-security.org).
Similar
4
ComposerDependenciesSecurityChecker — A composer script that use Sensio Labs Security advisories checker API to check known vulnerabilities of your dependencies whenever you update and/or install them using composer
4
phing-composer-security-checker — Phing task that use Sensio Security Advisories Checker to checks if your application uses dependencies with known security vulnerabilities.
3
silverstripe-composer-security-checker 0.3.4 — Provides information if your SilverStripe application uses dependencies with known vulnerabilities.

Once a week...

... I send out a list of most interesting PHP libraries and apps.
Want to get it?